Slide Transitions and Animated Effects

PowerPoint's animated effects fall into the nice-to-have category. You can give a perfectly wonderful, effective presentation without using a single animated effect. If you use them sparingly and consistently, though, animation can add polish and visual momentum to your slideshow. PowerPoint has two kinds of effects transitions from one slide into the next, and animations that affect the text and images on slides:

- Slide transitions control how a slide's contents enter the screen: all at once, a little bit at a time, zooming in from the upper-left corner, fading in gradually, swirling in like a tornado, and so on.
- Custom animations are effects you add to individual objects. For example, bullet points can fly one by one onto (or off of) a slide; your company's logo can sail across the top of a slide; and images can spin, twirl, and dance all over a slide. Because you can animate more than one object on a slide, you can even create additive images, like a map that constructs itself piece by piece (good if you're putting together a report on when each U.S. state was added to the union, or a logistics presentation showing when each of your company's sales territories came online).

As appealing as animated effects can be, though, they come with a downside. Overdone, they can make your presentation look amateurish and disorganized. And depending on the effects you choose, they can slow down presentation playback. Used correctly, they can add that last bit of spice that makes a good presentation great and a great presentation fantastic.

Adding Transitions Between Slides

Transition effects look impressive, but adding them to your slideshow is no more difficult than, say, applying a font or choosing a bullet point style. Your tools are all in one place—the Animations tab shown in Figure 1. Open a slideshow with two or more slides in it, and then follow the steps described next.

Figure 1

1. In Normal view, select the second slide in your presentation (or the slide you want to add a transition to).
On the Slides tab, PowerPoint highlights the selected slide. The slide's contents appear in the slide editing area.

2. On the Animations tab, head to the "Transition to This Slide" section and click the More down arrow on the far right.

A transition gallery similar to Figure 2 appears.

3. Mouse slowly over each transition option.

As your cursor passes over each transition option, PowerPoint displays the name of that option (such as Blinds Horizontal, Checkerboard Down, or Dissolve) and previews the option in the slide editing area. If you've added a transition sound (page 348), PowerPoint previews the transition sound, too.

4. Click the transition you want.
PowerPoint previews the transition in the slide editing area. On the Slides tab, PowerPoint displays the star-shaped Play Animations icon directly beneath the slide number.

5. To set transition speed, on the Animations ribbon, head to the "Transition to this Slide" section, and click the Transition Speed drop-down menu (Figure 1) and choose Slow, Medium, or Fast.

Out of the box, PowerPoint assumes you want your transition to move as quickly as possible.

6. If you like, you can tell PowerPoint to play a sound during the transition. To do so, go to Animations → Transition to This Slide → Transition Sound, and click the drop-down menu.

7. Tell PowerPoint how you want to advance from slide to slide.

   If you want to do it manually, go to Animations → Transition to This Slide and turn on the On Mouse Click checkbox. To have slides advance automatically, turn on the Automatically After checkbox, and then enter the number of seconds you want PowerPoint to pause before it moves on.

8. If you want every slide in your slideshow to have the same slide transition, select Animations → Transition to This Slide → Apply To All.

   On the Slides tab, PowerPoint displays stars beneath every slide number. (If you change your mind after you apply a slide transition to your entire slideshow, click Undo.)

   **Note:** If you've already applied a slide transition to all of the slides in your slideshow and then change how the transition looks, behaves, or sounds, you need to click Apply To All again to tell PowerPoint to update the transition for all of the slides.

9. Run your slideshow to preview the transition.

   PowerPoint gives you two additional ways to preview your slide transition: by heading to the Animations ribbon and clicking Preview → Preview, or heading to the Slides tab and clicking the star beneath the slide number. But make sure you run the entire slideshow, too, and not just that one slide; doing so lets you double-check that you've added the transition you want to the slides you want.
Custom Animations

PowerPoint lets you animate the individual objects you add to your slides: text boxes, images, charts, and so on. Unlike transitions, these animations don't start moving until the full slide is on the screen. But like transitions, they affect how something enters and exits the screen. You can apply these effects in one or more situations:

- When the object first appears on the slide. You can control how an object first appears on a slide by applying an entrance effect to that object. For example, you can have text appear letter by letter as though it were being typed onto your slide instead of having it appear all at once. Or you can make bullet points fade in one by one: You click, a bullet point fades in, you discuss it, you click again, the next bullet point fades in, and so on. That way, your audience can focus on what you're saying, as opposed to reading your whole slide and tuning you out.

- When the object leaves the slide. You can control how an object leaves a slide by applying an exit effect.

- When the object is visible on the slide after it enters but before it leaves. You can bring attention to a bit of text, image, or any other object on your slide by applying an emphasis or motion path effect. Using an emphasis effect, you can make a specific phrase grow dramatically (or spin, or change colors,) so that the phrase jumps out of the paragraph and brings attention to itself.

If you want an object to move around on a slide, use a motion path effect. Say your presentation's message is that your company's spinning off some of its divisions. Now imagine that one of your slides contains an image showing the divisions grouped together. To visually reinforce your message, you can add motion path effects to each of the "division" shapes, so when you click the slide, the corporate structure appears to explode, with each division literally spinning off the slide.

You can apply multiple effects to the same object, if you like, and you can set up the effects to run simultaneously (the exploding corporate divisions example), or one by one (good for illustrating sequential procedures), or in response to a mouse click, which lets the presenter decide when (or if) to run the effect.

PowerPoint always runs your effects in the order in which you add them (see the box on page 350). To help you keep multiple effects organized, PowerPoint lets you group your effects into animated sequences. An animated sequence (Figure 3) consists of an effect you've set up to run On Click immediately followed by effects you've set up to run either as With Previous, or After Previous.
Applying Entrance Effects

Applying an entrance effect to an object determines how that object first appears onscreen. Out of the box, PowerPoint assumes you want all of the objects to appear as soon as the slide appears. In other words, PowerPoint doesn't assume you want any entrance effects on any objects until you tell it otherwise.

To add an entrance effect to an object:

1. On your slide, select the text, image, shape, or other object you want to apply an entrance effect to.
   
   You can apply an effect to more than one object at a time. To do so, begin by selecting multiple objects.

2. Go to Animations → Animations → Custom Animation.
   
   PowerPoint highlights the Custom Animation button, and the Custom Animation pane (Figure 4) appears. (The Custom Animation button is a toggle. Clicking it when the Custom Animation pane is visible makes the Custom Animation pane disappear.)
3. On the Custom Animation pane, click Add Effect and then choose Entrance from the drop-down menu.

PowerPoint displays a list of entrance-related effects (Figure 5).
4. If you see an effect you like, select it and then head straight to step 7.

Otherwise, choose More Effects to see the Add Entrance Effect dialog box, which shows you a full list of entrance-related effects (Figure 6).
5. Click the effect you want to apply to your object.

On your slide, PowerPoint previews the effect.

---

**Note:** If your effect doesn't preview, head to the Custom Animation pane and make sure the Auto Preview checkbox is turned on. When it's turned on, PowerPoint automatically previews the effects you select in the future. To preview your effect right now, click the Play button in the Custom Animation pane.

---

6. If you're happy with your decision, click OK.

PowerPoint modifies the Custom Animation pane to reflect your newly added effect, as shown in Figure 7.

---

![Figure 7](image_url)
Tip: If you know for sure which effect you want to apply and don't want to waste precious time previewing, simply double-click the effect no need to click OK.

7. If you like, you can modify the way the effect behaves.

The exact options PowerPoint lets you set depend on the effect you've chosen. For example, if you choose the Fly In option, in addition to the Start and Speed options in Figure 7, PowerPoint may displays a Direction box you can use to make the object enter from the left, right, top, bottom, and so on. (On the other hand, if you choose the Faded Swivel, the swiveling action occurs in place, so PowerPoint doesn't waste your time by asking you to set a Direction option it will never use.)

In general, you get to choose:

1. When you want the effect to run. The Start drop-down menu lets you choose from On Click, which tells PowerPoint to wait until you click the mouse to begin displaying the effect; Start With Previous, which tells PowerPoint to automatically begin displaying this effect simultaneously with the effect that comes before it in the Custom Animations pane; and Start After Previous, which tells PowerPoint to automatically begin displaying this effect after the effect that comes before it in the Custom Animations pane.

2. How fast you want the effect to take place. From the Speed drop-down menu, you can choose Very Slow, Slow, Medium, Fast, and Very Fast. Although the speed you choose is a personal decision, keep in mind that few audiences want to spend a lot of time staring at a spinning globe or headline. (In other words, you can't go wrong with Fast or Very Fast.)

8. If you like, set advanced options.

PowerPoint hides lesser-used animation options in out-of-the-way dialog boxes. Typically, you only need to bother setting advanced options if you're applying an effect to text, a chart, or a diagram, or if you're creating a complex animation. To set advanced options:

1. Set effect options. Click the down arrow at the effect listing's far right and then choose Effect Options from the shortcut menu. An Effect Options dialog box similar to Figure 8 appears, with options specific to the chosen effect.
Applying Emphasis Effects

If an entrance effect controls how an object appears on the slide and an exit effect controls how an object disappears, emphasis and motion path effects (page 359) control what happens in between, while the object is on the slide. By applying an emphasis effect, you can make text change color or an image (or other object) spin in response to a mouse click. But you can also set up emphasis effects to run automatically, either along with the other automatic effects you've applied to slide, or in order.

You apply an emphasis effect the same way you apply an entrance effect, by following the steps starting on page 351. When you get to step 3, go to Custom Animation →Add Effect →Emphasis. Instead of entrance effects, you see a selection of emphasis effects (Figure 9).
Applying motion path effects

You apply a motion path effect similar to the way you apply an entrance, emphasis, or exit effect, as you'll learn in the following steps:

1. On your slide, select the text, image, shape, chart, or other object to which you want to apply a motion path effect. Then go to Animations → Animations → Custom Animation.

   PowerPoint highlights the Custom Animation button, and the Custom Animation pane appears.

2. On the Custom Animation pane, click Add Effect and then, from the drop-down menu that appears, choose Motion Paths.

   PowerPoint displays a short list of motion path effects.

3. If you see an effect you like, click it to select it and then head straight to step 7. Otherwise, choose More Effects.

   The Add Motion Path dialog box (Figure 10) appears, showing you a complete list of effects to choose from.

![Add Motion Path dialog box](Figure 10)
Using the timeline

The timeline (Figure 11) is a visual depiction of the order PowerPoint intends to play each of your effects, in addition to how long it intends to play each effect. By displaying the timeline, you can spot goofs that are hard to catch when you're running your slideshow.

For example, say you added a bunch of effects to the objects on your slide, but they're not playing the way you expected them to. Displaying the timeline can quickly reveal that you've accidentally set some of your effects to play With Previous (simultaneously) instead of After Previous (one after the other), which is what you'd intended to do.

Displaying the timeline is useful, too, when you want to control precisely how long an effect lasts so that for example you can sync it up precisely with another effect.